Desde luego, la seguridad no es uno de los principales puntos fuertes de Adobe. Cada poco tiempo, la seguridad de alguna de las aplicaciones de la compañía se ve comprometida por algún fallo de seguridad que pone en peligro la seguridad de los usuarios. Mientras que, sin duda, la aplicación más vulnerable de este desarrollador es Flash Player, el obsoleto y agonizante complemento web, en ocasiones, otra conocida aplicación, como Adobe Acrobat Reader , el visor de documentos PDF, pone en peligro la seguridad de los usuarios con alguna vulnerabilidad como la que se acaba de dar a conocer.

Hace algunas horas, el grupo de investigadores de seguridad de Cisco, Talos, daba a conocer un fallo de seguridad en una de las últimas versiones de Adobe Acrobat Reader DC, el visor de documentos PDF de Adobe.

Este fallo de seguridad permite a un atacante ocultar código JavaScript dentro de un documento que puede permitir al ID del documento realizar una operación no autorizada que finalmente desencadene en un desbordamiento del búfer del sistema. Una vez explotada la vulnerabilidad, el atacante podría aprovecharse de ella para ejecutar código remoto en la memoria.

Según afirma la empresa de seguridad, los piratas informáticos están llevando a cabo una campaña de explotación de esta vulnerabilidad de dos formas, la primera de ellas es enviando documentos PDF maliciosos a través del correo electrónico y la segunda es distribuyendo webs maliciosas por las redes sociales que finalmente terminan descargando este documento al ordenador del usuario.

Adobe Acrobat Reader DC 2018

La versión vulnerable de este documento PDF es Adobe Acrobat Reader DC 2018.009.20044, aunque es probable que también afecte a otras versiones anteriores.

Cómo protegernos de esta vulnerabilidad en Adobe Acrobat Reader DC

Como siempre decimos, el sentido común es la mejor forma de poder estar seguros en Internet. Si, por ejemplo, recibimos un documento PDF por correo de una persona que no conocemos, lo suyo es no abrirlo nunca, para evitar precisamente que el documento pueda ser peligroso y ponga en peligro nuestra seguridad.

La vulnerabilidad fue detectada en privado en diciembre de 2017 y, hace una semana, finalmente fue solucionada por Adobe, antes de hacerla pública. Por ello, la última versión de este visor de documentos PDF, la 2018.011.20035, ya corrige este fallo de seguridad, por lo que instalando esta última versión del visor de documentos PDF deberíamos estar seguros aunque abramos este tipo de documentos.

La última versión de Adobe Acrobat Reader ya se puede descargar desde su página web principal . Otra alternativa para asegurarnos de no estar expuestos ante los fallos de seguridad de Adobe es utilizar un visor de documentos PDF alternativo, como SumatraPDF.

¿Utilizas Adobe Acrobat Reader DC? ¿Has actualizado ya a la última versión que corrige estos problemas?

El artículo Actualiza cuanto antes Adobe Acrobat Reader DC para protegerte de su nueva vulnerabilidad se publicó en SoftZone .

Ver noticia original

Uso de cookies

Este sitio web utiliza cookies para que tengas la mejor experiencia de usuario. Si continuas navegando estas dando tu consentimiento para la aceptación de las mencionadas cookies y la aceptación de lapolítica de cookies, pincha el enlace para mayor información.

ACEPTAR

Pin It on Pinterest

Share This